Adobe Acrobat Reader is needed to be able to read and print some of the files in this course.

Click on the PDF icon to the right to see if your browser has Adobe Acrobat Reader installed.

If your browser prompts you that it doesn't recognize the PDF file format, then you need the Adobe Acrobat Reader* plug-in

Get Acrobat ReaderClick here to download the Adobe Acrobat Reader.

Adobe Acrobat Icon

Flash Player plug-in is required for some course content. This comes with many browsers, but if you have an older version you may need to update.

  • If a Flash plug-in was detected - your version should be listed on the left.
  • If the version says "Version 1" then you actually have version 10 or higher - you should be all set!
  • If the space to the left is blank - your Flash version is older than Flash 5 and you will need to download a new version below.
  • Many courses will require a newer Flash plug-in - if you have trouble viewing any content then you may need to update. We recommend your Flash plug-in be version 9 or higher.

Get Flash Player Click here if you need to download a new Flash Plugin.